サーバーの PHP バージョンは 5.1.6 ですが WordPress 4.1.24 は 5.2.4 以上のみでご利用になれます。